User talk:Marti

From GreaseSpot Wiki
Revision as of 17:10, 3 October 2009 by Aavindraa (talk | contribs) (→‎referrer / misc: reply)
Jump to navigationJump to search

referrer / misc

Lol! I wasn't the only one with the referrer issue, and I actually use Windows 7. Vista is pretty good as well, once you have the service packs installed.  ;)

Talk:GM_openInTab Actually you didn't use Win7, you stated you used Vista... caught in the act. ;) Marti 17:18, 3 October 2009 (EDT)
That was back in the day. I use Win7 now (it wasn't even out back then, was it? I can't remember.). Regardless, the old versions of GM did not send the referrer (as others can confirm) and Win7 and Vista are both perfectly fine operating systems that don't constantly need modification (other than initial driver installation) to work with your hardware scheme. :P The behavior was just opening a new tab with the given location, as if you were to do it manually. As for your tests which do not show "Referrer" at all, perhaps that was an issue with whichever request header viewer you were using. I distinctly remember this issue because I was writing a script which used GM_openInTab, and because the referrer wasn't being sent, the opened tabs were blocked by the website I was writing the script for. Maybe we got different results because you disabled the sending referrer preference. --aavindraa 18:10, 3 October 2009 (EDT)

About "See Also" vs "External links": I'm pretty sure "See Also" is the header for links within a wiki, and "External links" is for links outside the wiki.

For example, check out: http://en.wikipedia.org/wiki/United_states#See_also

I believe I've mentioned here that this isn't your typical wiki standard... the majority of articles here use the simple See Also and the userscripts.org picture that's on the link is enough to indicate that it's external... that is mediawiki standard. :) ;) Marti 17:18, 3 October 2009 (EDT)

--aavindraa 16:11, 3 October 2009 (EDT)