Talk:Third-Party Libraries

From GreaseSpot Wiki
Jump to: navigation, search

i could only get 1.3.2 to work if i cut-n-paste the lib inside my script.

jQuery

I've seen a number of userscripts using jQuery 1.6.2 included unmodified from Google APIs. I myself am doing the same and have not yet encountered any problems in Greasemoney 0.9.15 on Firefox 9. - DavidJCobb 68.49.103.113 17:19, 3 February 2012 (EST)